Unable to view a new CustomerID

Creation date: 30/10/2025 11:20    Updated: 30/10/2025 11:20   @authorizeowner @customerid
Question:

Monday September 22, 2025 3:30 PM
Created by: Johanna Castro


Hi CSO,


Why am I unable to see this CustomerID on my end?
NIVEAWS
Here is my User ID for your reference: PAUL.ULANDAY


I can see it in the database, but not in the WMS.



Answer:

Wednesday September 24, 2025 11:31 AM
Commented by: Johanna Castro


Superuser informed CSO that ticket is now okay.


Monday September 22, 2025 6:06 PM
Commented by: Johanna Castro


ROOT CAUSE:
  • The customerID NIVEAWS was not included in the user authorized owner list for the affected user.

SOLUTION:
  • We have added customerID NIVEAWS and verified that the user is able to view the data.
  • If new owners are added, the customer will need to include them in the list. However, if all authorized owners are removed, the system, by default, will allow the users to view all customers.